BT Cloud Phone


Large Meetings feature on the BT Cloud Work

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The BT Cloud Phone Large Meetings is an add-on that allows companies to have more participants in one meeting. This is ideal for all-hands meetings or global meetings among multiple locations - allowing companies to purchase a licence for Users who need to host meetings with a larger group of participants.
 

BT Cloud Phone Licences
Meeting Capacity
(Number of Participants)
Without Large Meeting Add-on
With Large Meeting Add-on
Basic
-
-
Connect with BT Cloud Phone Meetings Licence
100 per meeting
Up to 500
Collaborate with BT Cloud Phone Meetings Licence
200 per meeting
Up to 500
 

Purchasing a Large Meeting Licence

Only Administrators can purchase Large Meetings licences either by accessing the Billing page on the BT Cloud Phone Admin portal or by calling support. The licence cost will depend on whether you chose Large Meetings 200, 300 or 500. Charges for the purchase Large Meeting licence are added on top of your service plan and will appear on your next bill.
 

1. Log in to the BT Cloud Phone Portal.

2. On the Admin portal page, click Billing > Meetings > Large Meeting.

3. Click the +Add Licences.

4. Click the + button under # of Licences across your preferred licence to add one (1) licence, and then click Next.

5. Review the charges. Tick the acknowledge check box to confirm your order, and then click Next.

6. The Order Confirmation window shows a summary of the charges and adjustments to your account. You may click Print to have a hard copy of the statement. Otherwise, click Done
 

Assigning a Large Meeting Licence to a User


The Administrator needs to assign the purchased licence to a User via the BT Cloud Phone portal. 
 

1. Log in to the BT Cloud Phone Portal.

2. On the Admin portal page, click Billing > Meetings > Large Meeting.

3. Click Assign.

4. Click on the radio button of the selected User from the list, and then click Assign.
 

Reassigning a Large Meeting Licence to a User

The Administrator can reassign the licence to a different User on the Meetings section. To reassign the licence to a different User, repeat steps on Assigning a Large Meeting Licence to a User.

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Removing a Large Meeting Licence


The Administrator can call Support in order to have the Large Meeting Licence removed from their account.

 

Issue
Question
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Affected Environment
Cause
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TitleLarge Meetings feature on the BT Cloud Work
URL Name10165
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